Oke pada kesempatan kali ini saya akan share tentang Command Line yang ada di Mikrotik, apa aja yaa supaya tidak berlama – lama mari kita pelajari command line nya. Berikut ini merupakan beberapa perintah dasar di Mikrotik yang umum digunakan, antaranya :

Perintah untuk shutdown dan restart mikrotik, ketikkan perintah:

[[email protected]]>system shutdown (Untuk mematikan mikrotik)
[[email protected]]>system reboot (Untuk Merestart mikrotik)
[[email protected]]>system reset (Untuk mereset konfigurasi yang sebelumnya dibuat). 

Perlu diketahui bahwa perintah – perintah di atas tersebut harus dilakukan direktori admin

Perintah untuk merubah nama Router Mikrotik sebagai berikut:

[[email protected]]>/system identity
[[email protected]]>system identity set name=hamim

Untuk melihat hasil dari konfigurasi, ketikkan perintah print atau pr

Sebagai contoh:

[[email protected]]>system identity pr name:”hamim” Lalu console akan berubah menjadi [[email protected]]

Untuk merubah Password Router Mikrotik, ketikkan perintah:

[[email protected]]>/password[[email protected]]password>old password:*** (Isikan password baru)
[[email protected]]password>retype new password :*** (isikan password kembali) . 

Sebagai contoh :

[[email protected]]>/password[[email protected]]password>old password
[[email protected]]password>new password 123[[email protected]]password>retype new password 123

Untuk melihat kondisi interface pada Router Mikrotik, ketikkan perintah :

[[email protected]]>interface print

Berikut ini perintah untuk penamaan interace

Melihat Package Mikrotik dengan perintah :

[[email protected]]> system package
[[email protected]]/system package> print

Untuk melihat package mikrotik secara detail bisa menggunakan perintah :

[[email protected]]/sytem package> print detail

Untuk meng-upgrade paket Mikrotik, gunakan perintah :

[[email protected]]system upgrade>

To upgrade chosen packages

:Download 1,2,3,4,5,6,7,8,9,10,11,12,13,14

Untuk Mengaktifkan paket di Mikrotik, gunakan perintah :

[[email protected]]system page>

Enable (Ketikkan Paket yang ingin di aktifkan)Sebagai contoh :

[[email protected]]system package> enable IPv6

Untuk setting IP Address pada Mikrotik, gunakan perintah :

[[email protected]]>ip address
[[email protected]]ip address> add interface = (Nama Interface) address = (Isikan IP Address yang diinginkan)

Sebagai contoh : Jika nama interfacenya “LAN” dan IP address yang dikehendaki : 192.168.88.2 dan subnet mask : 255.255.255.0, maka ketikkan perintah sebagai berikut :

[[email protected]]/ip address
[[email protected]]ip address> add interface=lan address=192.168.88.2/24

Apabila Anda ingin setting IP DNS primary dan secondary, gunakan perintah :

[[email protected]]>ip dns
[[email protected]]/ip dns> set servers=8.8.8.8,8.8.4.4
allow-remote-requests (Opsional)

Setelah itu kita cek dengan mengetikkan perintah “print”

Untuk setting IP Gateway pada Mikrotik, gunakan perintah :

[[email protected]]>ip route
[[email protected]]/ip route> add gateway=(Isikan ip gateway)

Contoh IP Gateway dari ISP 192.168.1.1, maka perintah nya :

[[email protected]]>ip route
[[email protected]]/ip route> add gateway=192.168.1.1

Perinth Network Address Translate (NAT) pada Mikrotik :

[[email protected]]>ip firewall nat
[[email protected]]>/ip firewall nat> add chain=srcnat out-interface=wlan1

Untuk pemilihan Interface sesuaikan dengan interface yang terkoneksi ke internet, disitu kami menggunakan wlan1 untuk koneksi internet

Untuk setting DHCP-Client, gunakan perintah :

[[email protected]]>ip dhcp-client
[[email protected]]/ip dhcp-client> add interface=ether3

Untuk pemilihan Interface sesuaikan dengan kondisi di lapangan, disitu kami menggunakan ether3, karena ether3 yang terkoneksi ke internet

Untuk setting DHCP-Server, gunakan perintah :

[[email protected]]>ip dhcp-server setup

Sebelum melakukan settingan dhcp-server pastikan Anda sudah memberikan alamat IP Address pada interface tersebut. Pilih interface yang ingin di setting dhcp-server, disini kami menggunakan ether3. Seperti pada gambar dibawah ini :

Oke, itulah beberapa perintah atau command line yang biasanya sering digunakan, selamat mencoba semoga bermanfaat 🙂